通过 Composer安装Laravel 6

本教程目录: https://weimiao.xin/archives/2532

Laravel 6 系统环境要求

  • PHP >= 7.2.0
  • BCMath PHP 拓展
  • Ctype PHP 拓展
  • JSON PHP 拓展
  • Mbstring PHP 拓展
  • OpenSSL PHP 拓展
  • PDO PHP 拓展
  • Tokenizer PHP 拓展
  • XML PHP 拓展

通过 Laravel 安装器

在composer安装 Laravel 安装器

composer global require laravel/installer

安装完成new出来

laravel new blog

通过 Composer 创建项目

在终端运行以下代码

composer create-project –prefer-dist laravel/laravel blog